关键词不能为空

当前您在: 主页 > 主页 > 股市市场 >

筹码集中度指标(含选股)_数学_自然科学_专业资料东方金钰股票

作者:今天股市行情
来源:https://www.hnkaiping.cn/hnka
【更新日期】2021-10-16 20:28:09
摘要:双汇瘦肉精-山东钢铁集团有限公司 2021年4月7日发(作者:泰国护肤品排行榜,这些才是泰国人自己用的品牌号评论) 筹码集中度指标(含选股) 最近又发现一个筹码密集的指标----筹码集

双汇瘦肉精-山东钢铁集团有限

2021年4月7日发(作者:泰国护肤品排行榜,这些才是泰国人自己用的品牌号评论)
筹码集中度指标(含选股)

最近又发现一个筹码密集的指标----筹码集中度,以下是
指标以及我根据指标修改的选股(五日集中度大于100):
{筹码集中度指标}
AJB:=IF(CAPITAL>,CAPITAL*,IF(CAP
ITAL>,CAPITAL*,CAPITAL*));
AJ1:=(COST(85)+COST(15))2;AJ2:=(COST(75)+COST(2
5))2;AJ3:=(COST(65)+COST(35))2;AJ4:=(COST(55)+CO
ST(45))2;AJ5:=(COST(95)+COST(5))2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)5;
BJ1:=(COST(90)+COST(10))2;BJ2:=(COST(80)+COST(2
0))2;BJ3:=(COST(70)+COST(30))2;BJ4:=(COST(60)+CO
ST(40))2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)5;
筹峰:=EMA((AJ+BJ)2,3),COLORYELLOW,LINETHICK1;
日集中度:(AMOUNT筹
峰)(CAPITAL-AJB)*2,COLORRED,LINETHICK2;
五日集中度:SUM(AMOUNT筹
峰,5)(CAPITAL-AJB)100*100,COLORWHITE,LINETHIC
K2;
筹码中
枢:(COST(65)-COST(15))(COST(25))*100,COLOR00996
6,LINETHICK2;
STICKLINE(C>0,20,20,5,1),COLORYELLOW;
STICKLINE(C>0,80,80,5,1),COLORMAGENTA;
STICKLINE(C>0,50,50,5,1),COLORWHITE;{筹码集中
度选股}
AJB:=IF(CAPITAL>,CAPITAL*,IF(CAP
ITAL>,CAPITAL*,CAPITAL*));
AJ1:=(COST(85)+COST(15))2;AJ2:=(COST(75)+COST(2
5))2;AJ3:=(COST(65)+COST(35))2;AJ4:=(COST(55)+CO
ST(45))2;AJ5:=(COST(95)+COST(5))2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)5;
BJ1:=(COST(90)+COST(10))2;BJ2:=(COST(80)+COST(2
0))2;BJ3:=(COST(70)+COST(30))2;BJ4:=(COST(60)+CO
ST(40))2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)5;
筹峰:=EMA((AJ+BJ)2,3);
日集中度:=(AMOUNT筹峰)(CAPITAL-AJB)*2;
五日集中度:=SUM(AMOUNT筹
峰,5)(CAPITAL-AJB)100*100;
五日集中度>100;
下面是低位筹码集中的列子(002609):


主力筹码集中度线金叉主力持仓线。
主力持
仓:EMA(100*(CLOSE-LLV(LOW,34))(HHV(HIGH,34)-LLV
(LOW,34)),3),COLORMAGENTA,LINETHICK2;
指数趋
势:EMA(100*(INDEXC-LLV(INDEXL,34))(HHV(INDEXH,3
4)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;
强弱分界: 80,COLORYELLOW;
主力筹码集中
度:WINNER(C)*100,COLORRED,LINETHICK2;
散筹筹码集中
度:(WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREE
N,LINETHICK2;

做成通达信选股预警公式
主力持
仓:=EMA(100*(CLOSE-LLV(LOW,34))(HHV(HIGH,34)-LL
V(LOW,34)),3);
指数趋
势:=EMA(100*(INDEXC-LLV(INDEXL,34))(HHV(INDEXH,
34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100;
cross(主力筹码集中度,主力持仓);


主力持
仓:=EMA(100*(CLOSE-LLV(LOW,34))(HHV(HIGH,34)-LL
V(LOW,34)),3)
指数趋
势:=EMA(100*(INDEXC-LLV(INDEXL,34))(HHV(INDEXH,
34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100
XG:CROSS(主力筹码集中度,主力持仓);


通达信的主动性筹码收集指标
input: p1(10,0,999);
drawtextabs(0,0,''主动筹码收集'');
dd:=selfdata(''ZDSJPM'');
主动筹码排名:dd,linethick0,precis0;
STICKLINE(dd,0,(26-dd),2,0);
连续出现:BARSLAST(dd<1),precis0;
十日出现:count(dd>0,p1),precis0;
累计出现:count(dd>0,0),linethick1,precis0,colorred;
要想用主动性筹码收集指标最好是用飞狐或大交易师软件,
用以上软件+VBS+ACCESS数据库结合可以任意你想
要的自定义指标。

筹码分布指标CYQ源码
CYF公众追涨热情指标
CYF:100-100(1+EXPMA(HSL,N));
参数:N 2 100 21 就像这种的,有吗?

这个问题,我可能就是至少在这里是一定范围的权威了.
20分,老实说我也不太想回答,但因为对你这个问题研究很多
年,就告诉你吧.也可让你少走弯路.
筹码分布,在这些软件中自带有,但源代码都没有公布出来.有
的只是比较像而已,那多数只是函数名,或是公式名,不是真正
的源代码,
真正公布源代码,且又能运行的,具我所知,只有家.
知道这个是没有太大的作用.因为其功能,或你可能想用到的
功能,在其它的软件中可以实现.比如其中的参数改变.取值范
围都能实现.

筹码集中度,顾名思义就是指人(股东)均所持的股票
多少在流通总股本中所占的分额。
SCR筹码集中度指标反映的是股票集中 程度的变化
趋势,是一个追踪主力资金建仓与减仓的重要指标,也是股
民选股与买进、卖出的股票的重要参考。
其公式为:
p1=100 A:=P1+(100-P1)2;
B:=(100-P1)2;
CC:=COST(A);
DD:=COST(B);
SCR: (CC-DD)(CC+DD)*1002。
筹码集中度指标 SCR在系统中一般设3个数值,流通
总股本的多少不同,参考数值不一样。在此我把它统称为上
中下三个数值。
筹码集中度的评判原则:
线在下线以下,表示筹码很分散,主力资金已经
抽走或者没有主力资金入住。对于这种股票我们不宜建仓,
除非在股指超 低,股票价值面很好,做的价值投资。
线在下线——中线区间,表明筹码集中度相对分
散,同样表明主力迹象不明显,主要是散户在炒作。这个时
候股价一般不 会有大幅的拉升,因为筹码分散,拉升股价
的成本大,力度要求高。在此区间,不宜建仓,观望最好。
从中线间上扬力穿上线,这是主力建仓迹象,应
该高度关注,上扬的力度越大,主力建仓的迹象越明显。在
此中股价 也许下降,这是SCR线与股价的背离,此背
离是主力建仓的重要。在此中散户,宜高度关注,
不一定要跟进,等主力建 仓完成,股价开始上升,就需强
力建仓,主力为散户抬轿,散户不能太客气。
线上穿上位线后,一般SCR线有一个的,
该为 主力拉升股价的,散户此时应该持股上涨。
5.在上线以区间SCR线一旦开始下滑,表明主力开始获
利出逃,此时应该高度关注,但是不一定立刻看空,主
力出逃有一个,如果SCR线已经下穿20线并出现股票
价格下跌,此时散户看空为妙。

特别提醒:
筹码集中度的指标反映的主力资金的有关情况,操
作只能作为依据之一,具体操作需要结合其他指标和相关内
容。在大牛市 中,筹码集中度指标与股价的相关关系往往
会失效。
如何判断筹码集中度 对于筹码的持股分布判断是股市
操作的基本前提,如果判断准确,成功的希望就了许多,
判断持股分 布主要有以下几个途径。
1.通过上市的报表,如果上市 股本结构简单,只有
国家股和流通股,则前10名持股者中大多是持有流通股,
有两种判断:一将前10名中所持的流通股 累加起来,
看了多少,这种情况适合机构的介入程度。二是推
测10名以后的情况,有人认为假如最后一名持股量不低于
0.5%则可判断该股筹码集中度较为集中,但庄家有时亦可做
假,他保留前若干名股东的筹码,如此以来,就难以看出变
化, 但有一点可以肯定,假如第10名持股占流通股低于
0.2%,则后面更低,则可判断集中度低。
2.通过息制度,股市每 天都公布当日涨跌幅超过7%
的个股的成交信息,主要是前五个成交金额最大的营业部或
席位的名称和成交金额数,如果某股出 现放量上涨,则公
布的大都是集中购买者。如果放量下跌,则公布大都是集中
抛售者。这些资料可在电脑里查到,或于报上见 到。假如
这些营业部席位的成交金额也占到总成交金额的40%,即可
判断有庄进出。
3.通过盘口和盘面来看,盘面是指K线 图和成交量柱状图,
盘口是指即时行情成交窗口,主力建仓有两种:低吸建仓和
拉高建仓。低吸建仓每日成交量低,盘面上看不 出,但可
从盘口的外盘大于内盘看出,拉高建仓导致放量上涨,可从
盘面上看出,庄家出货时,股价往口萎靡不振,或形态刚好
就又跌下来,一般是下跌时都有量,可明显看出。
4.如果某 只股票在一两周内突然放量上行,累计换手率超过
100%,则大多是庄家拉高建仓,对新股来说,如果上市首
日换手率超过70%或第一周成交量超过100%,则一般都有
新庄入驻。
5.如果 某只股票长时间低位徘徊(一般来说时间可长达4-
5个月),成 交量不断放大,或间断性放量,而且底部被不
断抬高,则可判断庄家已逐步将筹码在低位收集。应注意的
是,徘徊的时间越长越 好,这说明庄家将来可赢利的筹码
越多,其志在长远。

筹码集中度:=COST(10)(COST(80)-COST(10));
筹码1:EMA(筹码集中
度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度,55)*10,LINETHICK1;
筹码90:EMA(筹码集中
度,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中
度,250)*10,LINETHICK1,COLORblue; 一个很好的筹码集
中度

暴强!!一个很好的筹码集中度指标,可直接找到筹码集中
度 高的股票

筹码集中度:=COST(10)(COST(80)-COST(10));

筹码1:EMA(筹码集中
度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度,55)*10,LINETHICK1;
筹码90:EMA(筹码集中
度,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中
度,250)*10,LINETHICK1,COLORblue;


指标说明:
1、这是一个着眼于中长线选股的指标,它直观地描述了一
种状 态,在这种状态下介入,你不但可以强庄股,而
且会有很好的信心持股,从而帮你赚到最大利润。
2、由于它仅仅使用最直接的原始数据,对这些数据并未有
过多 的人为加工或其他人为的解读,因此会最大程度地忠
实于市场实际,在这个意义上说,它应该具有很高的可信度。
3、使用时,每一条短周期的筹码线上穿长周期的筹码线,
均是 筹码收集的,上穿角度越大,筹码收集越快,表
明有强庄位于其中。
4、随着筹码的不断集中,筹码1、筹码3指标线不断上行直
到某个阶段高点,然后突然拐头向下,而股价继续上涨,表
明为主力锁仓,其后势股价常有惊人涨幅,可积极参与。
5、使用时,应注意随时补充数据,以免影响选股判断的准
确 性。
6、使用时,应结合成交量趋势、资金趋势、大盘趋势等综
合判 断,以提高准确率。
7、资源共享,今将原码公布于此,希望对大家能够有所帮
助, 并欢迎同道进一步交流指正

筹码集中度(源码通用)tdx
筹码集中度 :=COST(10)(COST(80)-COST(10));
筹码1:EMA(筹码集中
度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度 ,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度 ,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度 ,55)*10,LINETHICK1;
筹码90:EMA(筹码集中
度 ,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中
度 ,250)*10,LINETHICK1,COLORblue;


指标用法: 首先,这是一个着眼于中长线选股的指标,它
直观地描述了一种 状态,在这种状态下介入,你不但可以
强庄股,而且会有很好的信心持股,从而帮你赚到最大
利润。另外,由于它仅仅使用 最直接的原始数据,对这些
数据并未有过多的人为加工或其他人为的解读,因此会最大
程度地忠实于市场实际,在这个意义上 说,它应该具有很
高的可信度。

其次,随着筹码的集中,指标线不断上行直到某个阶段高点,
然 后拐头向下。这个时候可能会出现两种股价状态,其一
当然是明确的直接的介入,另一种状态也是极具市场价
值的! 从中可以看出筹码波动情况,特别是在某一天起,
如果股价大幅上涨,筹码集中指标却突然拐头向下,可能为
主力锁仓。

筹码集中度指标与操盘线指标完美结合
筹码集中度指标集中时(数值越小越好),操盘线发出B点,同
时 QSDD指标线处与上升通道,主力将会拉升,产生主
升浪.(如 QSDD在高位需注意风险). 洞悉主力动向
买卖时机 筹码分布
1、获利比例:就是目前价位的市场获利盘的比例。获利比
例越 高说明越来越多的人处于获利状态。
2、获利盘:任意价位情况下的获利盘的数量。
3、90%的区间:表明市场90%的筹码分布在什么价格之间 4、
集中度:说明筹码的密集程度。数值越高,表明越分散;反
之越集中

一、 筹码分布理论形成 市场主力是何时进场的?主力
怎样收集筹码的?其成本是多少?何时拉升?怎样完成出
货的?如果获悉主力运作的动向,这些问 题就迎刃而解了。
要充分了解这些,我们就要知道市场成本的流动情况。这样
就引发了一个存在的市场事实,就是市场的持 仓成本。
可以这样理解,如果聚齐全体流通盘的股东进行交易,然后
大家按照其买入成本把手中的股票放在K线相应的价位上,
这样股票就会堆积起来,某价位的股票多一些,就堆的高一
些,反之,就矮一些。如果有人买掉手中的股票,就将从原
来的价位 位置拿掉,而重 新堆积买建仓的价位上。这
样我们就可以形象的看到市场交易中所发生的成本流动情
况。我们把成本分布用一条条柱线 来组成图案,每一
条线加起来正好是 100%的流通盘。筹码分布就是用来
监测主力运作的动向的新工具。它形象地反映了市 场交易
中所发生的成本流动情况。而且还充分考虑了主力对到以及
大宗转让交易制度下成交量和交易成本的真实分布情况,力
求 为让投资者提供更准确的决策依据!

二、筹码分布形态表示 成本分布显著的特点就是形象
性和直观性。它通过横向柱状与股价K线的叠加形象直观地
标明各价位的成本分布量。在日K线 图上,随着光标的移
动,系统在K线图的右侧显示若干根水平柱状线。线条的高
度表示股价,长度代表持仓成本数量在该价位的 比例。事
实上一个上市流通盘最少也在千万以上,这样在形态上
形成象一个峰组成的图案,这些山峰实际上是由一条条自
左向右的线堆积而成,越长表明该价位堆积的股票数量越多,
也反映了在此位置的成本状况和持仓量,这些长短不一的线
堆在一 起就形成了高矮不齐的山峰状态,也就形成了筹码
分布的形态。随着交易的不断进行,这些筹码(如果把一只
只股票看成是一个个筹码的话)在不同的价位进行流动,使
得形态分布发生变化,因而形成不同形态特征。 筹码集中
度是指一只个股的筹码被庄家的程度。比方说 50%,
表明中度控盘,70%以上高度控盘。值越大越集中,个股一
般上涨空间越大。

股市上正在用着的乾隆软件,开机后找到你要找的个股,在
你的 个股任何页面下,你单击F10就找到你需要的,所谓
筹码集中度就是说现在有多少股东,平均每个股东手里有多
少股份。还能找 到十大股东每一大股东手里有多少股份。
什么是筹码集中度? 筹码集中度是指一只个股的筹码被庄
家的程度。比方说 50%,表明中度控盘,70%以上高
度控盘。值越大越集中,个股一般上涨空间越大。

筹码集中度 用来观察一支股票是否有大资金吸筹。 如
果主力反复买进一支股票那该股筹码集中度就会变高显示
出股东平均每户持股数、股东人数;反之如果一支
股票没有主力坐庄或主力完成了出货它筹码集中度就会变
低显示出股东平均每户持股数、股东人数。 判
断筹码集中度 对于筹码的持股分布判断是股市操作的
基本前提,如果判断 准确,成功的希望就了许多,判
断持股分布主要有以下几个途径。
1.通过上市的报表,如果上市股本结构简单,只有
国家股和流通股,则前10名持股者中大多是持有流通股,
有两种判断:一将前10名中所持的流通股累加起来,
看了多 少,这种情况适合机构的介入程度。二是
推测10名以后的情况,有人认为假如最后一名持股量不低
于 0.5%则可判断该股筹 码集中度较为集中,但庄家有时亦
可做假,他保留前若干名股东的筹码,如此以来,就难以看
出变化,但有一点可以肯定,假如 第10名持股占流通股低
于0.2%,则后面更低,则可判断集中度低。
2.通过息制度,股市每天都公布当日涨跌幅超过7%
的个股的成交信息,主要是前五个成交金额最大的营业部或
席位的名称和成交金额数,如果某股出现放量上涨,则公布
的大都是 集中购买者。如果放量下跌,则公布大都是集中
抛售者。这些资料可在电脑里查到,或于报上见到。假如这
些营业部席位的成交金额也占到总成交金额的40%,即可判
断有庄进出。
3.通过盘口和盘面来看,盘面是指K线图和成交量柱状图,
盘口是指即时行情成交窗口,主力建仓有两种:低吸建仓和
拉高建仓。低吸建仓每日成交量低,盘面上看不出,但可从
盘口的外 盘大于内盘看出,拉高建仓导致放量上涨,可从
盘面上看出,庄家出货时,股价往口萎靡不振,或形态刚好
就又跌下来,一般是下跌时都有量,可明显看出。
4.如果某只股票在一两周内突然放量上行,累计换手率超过
100%,则大多是庄家拉高建仓,对新股来说,如果上市首
日换手率超过70%或第一周成交量超过100%,则一般都有
新庄入驻。
5.如果某只股票长时间低位徘徊(一般来说时间可长达4-5
个月),成交量不断放大,或间断性放量,而且底部被不断抬
高,则可判断庄家已逐步将筹码在低位收集。应注意的是,
徘徊 的时间越长越好,这说明庄家将来可赢利的筹码越多,
其志在长 远。


【大智慧指标公式】筹码集中度指标公式
庄筹:=WINNER(CLOSE)*100;
筹码集中度:EMA(庄筹,20),COLORRED;
筹码集中警戒线:EMA(筹码集中度,5),COLORyellow;
筹码集中生命线:EMA(筹码集中警戒线,5),COLORgreen,
linethick1;
STICKLINE(筹码集中度>筹码集中警戒线,筹码集中度,筹
码集中警戒线,2,0),COLORred;
STICKLINE(筹码集中度<筹码集中警戒线,筹码集中度,筹
码集中警戒线,2,0),COLORgreen;
STICKLINE(筹码集中警戒线>筹码集中生命线,筹码集中
警戒线,筹码集中生命线,2,0),COLORff00ff;
STICKLINE(筹码集中警戒线<筹码集中生命线,筹码集中
警戒线,筹码集中生命线,2,0),COLORffff00;
A:=CROSS(筹码集中度,筹码集中警戒线);
B:=CROSS(筹码集中警戒线,筹码集中度);
DRAWICON(A,筹码集中度-0.1,10);
DRAWICON(B,筹码集中度+0.1,12);


{筹码集中度指标}
AJB:=IF(CAPITAL>,CAPITAL*,IF(CAP
ITAL>,CAPITAL*,CAPITAL*));
AJ1:=(COST(85)+COST(15))2;AJ2:=(COST(75)+COST(2
5))2;AJ3:=(COST(65)+COST(35))2;AJ4:=(COST(55)+CO
ST(45))2;AJ5:=(COST(95)+COST(5))2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)5;
BJ1:=(COST(90)+COST(10))2;BJ2:=(COST(80)+COST(2
0))2;BJ3:=(COST(70)+COST(30))2;BJ4:=(COST(60)+CO
ST(40))2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)5;
筹峰:=EMA((AJ+BJ)2,3),COLORYELLOW,LINETHICK1;
日集中度:(AMOUNT筹
峰)(CAPITAL-AJB)*2,COLORRED,LINETHICK2;
五日集中度:SUM(AMOUNT筹
峰,5)(CAPITAL-AJB)100*100,COLORWHITE,LINETHIC
K2;
筹码中
枢:(COST(65)-COST(15))(COST(25))*100,COLOR00996
6,LINETHICK2;
STICKLINE(C>0,20,20,5,1),COLORYELLOW;
STICKLINE(C>0,80,80,5,1),COLORMAGENTA;
STICKLINE(C>0,50,50,5,1),COLORWHITE;


高控盘捕捉大黑马指标公式
公式位置:副图
公式优化:标杆2018
公式代码:
ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.
9))*80,3);{散户筹码估算}
ZSHTL:=SHCM(ZLCM+SHCM)*100;{散户套牢筹码比率}
ZZLKP:=ZLCM(ZLCM+SHCM)*100;{主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND
REF(ZSHTL,1)>90);{走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1
),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),
COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),C
OLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFC
C;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COL
OR0066FF,LINETHICK1;
{增量资金};
{------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总
量:INTPART(ZCMZL),COLORWHITE,NODRAW;
轴:50,COLORGREEN,DOTLINE,LINETHICK1;
DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,''高度控盘
''),COLORYELLOW;
{指标说明:资金流入强度下穿0轴,股票必抛};




{大智慧版}
ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.
9))*80,3);{散户筹码估算}
ZSHTL:=SHCM(ZLCM+SHCM)*100;{散户套牢筹码比率}
ZZLKP:=ZLCM(ZLCM+SHCM)*100;{主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND
REF(ZSHTL,1)>90);{走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1
),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),
COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),C
OLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFC
C;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,
LINETHICK1;
{增量资金};
{------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE;
轴:50,COLORGREEN,DOTLINE,LINETHICK1;
DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,''高度控盘
''),COLORYELLOW;
{指标说明:资金流入强度下穿0轴,股票必抛};


主力高控盘指标

VUR1:=VOLCAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))MIN(LOW,REF(
CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))MIN(INDEXL
,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURBREF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D
强:STICKLINE(VURD>0,0,VURD,6.5,1),COLORB210E
4;
D
弱:STICKLINE(VURD<0,0,VURD,6.5,1),COLORFFA6A6
;

强:STICKLINE(VUR5>0,0,VUR5,6.5,0),COLOR00FFFF
;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),COLORRED;

弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),COLOR10D010;

势:STICKLINE(VUR6<0,0,VUR6,6.5,0),COLORE4E410;
DX:VURE,LINETHICK2,COLOR1088FF;
界:VURS,LINETHICK2,COLOR6CBC10;
控:VUR8,COLORFF10FF;

大智慧超级高控盘选股

HS:=VCAPITAL*100;
a:=AMOUNT(100*v);
a1:=dma(a,vcapital);
cc:=100*(a1-cost(0))(cost(100)-cost(0))
aa:=WINNER(C)*100;
bb:=100*(winner(c)-winner(o))>16;
高控盘:(cc>0 and cc<=65and HS<=4 and
aa>=80) ,LINETHICK0
{股旁网-股票公式网站 }
无量穿越:(HS<=4 and bb),coloryellow,LINETHICK0;
STICKLINE(高控盘,0,高控盘,8.10,0),colorff00ff,layer7;
STICKLINE(无量穿越,0,无量穿越,8.10,0),coloryellow
穿越:COUNT(无量穿
越,30),colorff00ff,layer7,LINETHICK0;
选股源码HS:=VCAPITAL*100;
a:=AMOUNT(100*v);
a1:=dma(a,vcapital);
cc:=100*(a1-cost(0))(cost(100)-cost(0))
aa:=WINNER(C)*100;
bb:=100*(winner(c)-winner(o))>16;
高控盘:=(cc>0 and cc<=65and HS<=4 and
aa>=80);
无量穿越:=(HS<=4 and bb);
穿越:=COUNT(无量穿越,30);
高控盘 and 无量穿越 and 穿越>0;


成交量判断趋势

指标注解:准确率高达98%,是目前唯一一款用成交量{成
交量就是资金}来股市趋势的指标公式,具有非常强的实
战意义,指标用法,:一共三根线,红上穿绿,并且资
金柱刚好上穿到趋势线,大胆买进,
红下穿绿,资金线开始下滑,一波比一波矮,资金开始
撤离了,大胆卖出,空仓
筹码空
间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLS
TICK;
TX80:80,POINTDOT COLORYELLOW;
DX20:20,POINTDOT COLORGREEN;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K:
EMA((CLOSE-VAR1)(VAR2-VAR1)*100,6),COLORRED;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)2;
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);
VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN
;



【通达信】筹码分布控盘(高度控盘、主力控盘)-
{位置坐标}
PHD:=IF(LLV(L,3)>=REF(H,3),REF(H,3),
IF((LLV(L,3)>=REF(C,3) AND
REF(C,3)>REF(O,3)),REF(C,3),
IF(LLV(L,3)>=REF(O,3) AND
REF(C,3)>REF(O,3),REF(O,3),REF(L,3))));
{画量柱标识:}
{1.画倍量黄金柱标识}
倍量黄金柱:=DRAWICON((LLV(L,3)>REF(L,3) OR
LLV(L,3)=REF(L,3)) AND HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND
REF(V,3)>=2*REF(V,4),H+0.2,17);
{2.画梯量黄金柱标识}
梯量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND
HHV(V,3)<REF(V,3) AND
REF(V,5)>REF(V,6) AND REF(V,4)>REF(V,5) AND
REF(V,3)>REF(V,4),H,17);
{3.画平量黄金柱标识}
平量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND
HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND
ABS(REF(V,3)-REF(V,4))REF(V,4)<=0.03,H,19);
倍量:=DRAWICON((VOL>REF(V,1)*2.0 OR
VOL=REF(V,1)*2.0) AND C>REF(C,1),H+0.2,26);
STICKLINE(倍量,OPEN,CLOSE,-1,0),COLORYELLOW;
倍量黄金线:STICKLINE(倍量黄金
柱,PHD,PHD,28,0),COLORMAGENTA,LINETHICK5;
DRAWICON(倍量黄金柱,PHD*1.008,12);
DRAWTEXT(倍量黄金柱,PHD*1.008,''倍量黄金线
''),COLORMAGENTA;
HJZ:=(3*C+H+L+O)6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ
,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJ
Z,8))36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1)
AND CLOSE>HJZ2 AND C>O;
黄金
柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4,NO
DRAW;
STICKLINE(黄金柱,O,C,3.3,0),COLORRED;
STICKLINE(黄金柱,H,L,0.1,0),COLORRED;
DRAWTEXT(黄金柱,H*0.98,''←黄金柱''),COLORYELLOW;
XG:=SUMBARS(FILTER(黄金柱,2),1);
STICKLINE(XG,REF(C,XG-1),REF(C,XG-1),10,0),COLOR
GREEN;
XG1:=SUMBARS(FILTER(黄金柱,2),1);
STICKLINE(XG1,REF(L,XG1-1),REF(L,XG1-1),10,0),COL
ORAA00FF;
平量黄金线:STICKLINE(平量黄金
柱,PHD*1.002,PHD,28,0),COLORYELLOW;
DRAWTEXT(平量黄金柱,PHD*1.015,''←平量黄金线
''),COLORFFCC00
梯量黄金线:STICKLINE(梯量黄金
柱,PHD*1.002,PHD,28,0),COLORYELLOW;
DRAWTEXT(梯量黄金柱,PHD*1.015,''←梯量黄金线
''),COLORCYAN



{主力高度控盘必杀选股公式}

VR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VR1-REF(VR1,1))REF(VR1,1)*1000;
VR2:=100*WINNER(CLOSE*0.95);
高度控盘:=VR2>50 AND COST(85)<CLOSE AND 控
盘>0;
{必杀①选股公式}
N:=3;
VAR1:=(C-EMA(C,6))EMA(C,6)*100;
VAR2:=(C-MA(C,24))MA(C,24)*100;
VAR3:=(C-MA(C,32))MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)3;
KX:=MEMA(VAR4,N);
DX:=MEMA(KX,3);
MCD:=EMA(EMA(VAR1,3),N)*2;
VAR5:=EMA(100*(C-LLV(C,34))(HHV(H,34)-LLV(L,34)),5
)-20;
VAR6:=SMA(SMA(100-3*(C-LLV(C,75))(HHV(H,75)-LLV(
L,75))*100,20,1)+SMA(2*(C-LLV(C,75))(HHV(H,75)-LLV(
L,75))*100,20,1),15,1);
VAR7:=VAR6<REF(VAR6,1) AND MCD>REF(MCD,1)
AND DX>REF(DX,1) AND V>REF(V,1) AND
C>O*1.011;
VAR8:=LLV(VAR5,3)<VAR5;
VAR9:=KX>DX AND DX<7;
必杀①:=VAR8>=1 AND VAR9 AND REF(KX<DX,1);
{必杀②选股公式}
VAR10:=IF(VAR7 AND VAR8 AND VAR9,1,0);
必杀②:=VAR10=1 AND REF(VAR10,1)<=0;
高度控盘 AND (必杀② OR 必杀①);

N:=20;
N1:=7;
N2:=;
T1:=IF((DATE<=),1,0);
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00F
F0;
VAR2:=(CLOSE+HIGH+LOW)(3);
VAR3:=(EMA(VAR2,10))*(T1);
VAR4:=(REF(VAR3,1))*(T1);
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00F
FFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF00
00;
VAR5:=((REF(HIGH,1)+REF(LOW,1))(2))*(T1);
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),''★''),C
oLor00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),''↓卖
''),CoLor008000;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))(SMA(ABS(C
LOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4))*(T1);
DRAWTEXT(VARA,(HIGH)*(1.04),''↓卖''),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)(VAR5-VAR1))*(100),7))*(T
1);
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))
*(T1);
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))
(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND
COUNT((VARE>=VARF),3) AND
(REF(LOW,1)=LLV(LOW,120)),1,0),LOW,''●买进
''),CoLorFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13)
)(13)>0.6) AND COUNT((VARE>VARF),6) AND
(REF(LOW,5)=LLV(LOW,120)) AND
REF((CLOSE>=OPEN),4) AND
REF((CLOSE>OPEN),3) AND
REF((CLOSE>OPEN),2) AND
REF((OPEN>CLOSE),1) AND
(OPEN>REF(CLOSE,1)),1,0),LOW,''●买进
''),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))(3))*(T1);
DRAWTEXT(IF((CLOSE<VAR10) AND
((VOL)(240)>(MA(VOL,5))(240)) AND
(CLOSE>(REF(CLOSE,1))*(1.08)) AND
(CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,''●抄底
''),CoLor0000FF;
:?mod=viewthread&
;tid=&archiveid=1

涨停基因的暗示:
“倍量伸缩”,是主力控盘良好,反复试盘;
“踩线”,是主力依托金线,打击对手;
“长阴短柱”,是主力主动出击,清洗浮筹;
“假阴真阳”,是主力故意作态,迷惑对手;
“精准踩线”,是主力精打细算,稳扎稳打。


大智慧高度控盘分时指标

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控
盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控
盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控
盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND
控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控
盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LIN
ETHICK2;
神:EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWTEXTABS(5,5,''萃富网
''),linethick1,COLOR00EEff;
FILLRGN(财,神,财>神,RGB(255,0,0),神>
财,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)JJ<-0.005;
BTJ11:=(C-JJ)JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1)) AND (C-JJ)JJ<0.005;
STJ1:=(C-JJ)JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWICON(BTJ82,神,23);{追买};
DRAWICON(BTJ81 AND TIME>10,神,27);{买底};
DRAWICON(BTJ811 AND TIME>10,神,26);{必买};
DRAWTEXT(BTJ81,神,''买底''),COLORFF00FF;
DRAWTEXT(BTJ811,神*1.2,''必买''),COLOR0000FF;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
DRAWICON(STJ81,神,19);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
DRAWICON(STJ82,神,15);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,''必卖''),COLOR00FF00;


















筹码集中度SCR指标,默认的就是90,所以第一个公式是
就可以。
第二个筹码集中度在70的需要指标参数,但是我的通
达信这个功能现在不好用,不知道是不是没有这个功能。
那么就需要自己编写一个SCR集中度为70的指标,然后在
编写公式调用。
第一步
新建一个指标,记得在先点一下用户,然后点新建,否则可
能无法调用。如图
第二步
到指标公式编辑器输入这些代码 如图
其实就是把SCR的指标先拷贝过来
先把原来的P1换成P2(共4处)并把P2的参数值 缺省
值输入70.
再把SCR改个新名,否则会重复,我就改成SCR70了,最
后把整个自定义的这个新指标起个名,我也写成SCR70了。
OK,70的筹码集中度指标有了,可以测试一下能否调用,
直接在K线图状态下输入SCR70,就会有一条SCR70的指
标线出来。如图
那么选股条件就可以写成
如果你想同时选符合两个条件的,那么最后的选股条件就是

注意公式里的标点符号都要英文状态输入。
好像不能插3个图哦,我都弄一张上去了,还好主要内容都
在,希望是要你的。

















:

成本通道指标源码,筹码通道指标源码,黄金线指标公式源
码,筹码成本通道指标源码、
均价:=(2*C+(H-L)2+L+o)4;
操盘线:MA((eMA(均价,3)*7+eMA(均
价,7)*3)10,1),COLOR9900FF;
七妹:(7*均价+6*REF(均价,1)+5*REF(均价,2)+4*REF(均
价,3)+3*REF(均价,4)+2*REF(均价,5)+1*REF(均价,6))28;
JgX:=(13*均价+12*REF(均价,1)+11*REF(均
价,2)+10*REF(均价,3)+9*REF(均价,4)+8*REF(均
价,5)+7*REF(均价,6)+ 6*REF(均价,7)+5*REF(均
价,8)+4*REF(均价,9)+3*REF(均价,10)+2*REF(均
价,11)+1*REF(均
价,12))(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRE
D,LINETHICK2;
决策线:EMA(JgX,1),COLORRED,LINETHICK2;
黄金
线:((EMA(JGX,89)+EMA(JGX,13))2+EMA(JGX,13))2,CO
LORYELLOW,LINETHICK2;
ajb:=IF(capital>,capital*,IF(capital>1
,capital*,capital*));
AV:=if(INDEXC=C,amount1,100*V(capital-A
JB));
kk:=if(INDEXC=C,300,100);
SK:=IF(SUM(AV,0)<kk,BARSCOUNT(C),SUMBARS(AV
,kk));
SV:=SUM(V,SK);
筹:=IF(INDEXC=c OR
SV=0,MA(c,SK),SUM(AMOUNT,SK)SV100),LINETHICK
1,color18A4FF,LINEDOT;
平均成
本:EMA(((COST(85)+COST(15))2+COST(50))2,3),COLO
R9900FF,LINETHICK3;
FF:=ABS(筹-平均成本)平均成本;
DD:=DMA(筹,FF);
上:(1+8100)*DD,LINEDOT,COLORYELLOW;
下:(1-8100)*DD,LINEDOT,COLORYELLOW;
中:(上+下)2,COLORWHITE,LINEDOT;
天:(1+)*DD,COLORGRAY;
地:(1-)*DD,COLORGRAY;
疯牛:(1+)*DD,LINETHICK,COLORMAGENTA;
极地:(1-)*DD,LINETHICK,COLORGRAY;
PARTLINE(C>疯牛,疯
牛),COLORWHITE,LINETHICK2,CIRCLEDOT;
PARTLINE(C<极地,极
地),COLORWHITE,LINETHICK2,CIRCLEDOT;
PARTLINE(操盘线>=七妹,操盘
线),COLOR9900FF,LINETHICK2;
PARTLINE(操盘线<七妹,操盘
线),COLOR00bb00,LINETHICK2;
合:=2*EMA(LLV(均价,7),10)-均价;
空线:=3*合-2*SMA(合,10,1)*1,COLORGREEN;
x1:=REF(C,1);
x2:=SMA(MAX(C-x1,0),6,1)SMA(ABS(C-x1),6,1)*100;
x3:=((3*SMA((C-LLV(L,27))(HHV(H,27)-LLV(L,27))*100,5,
1)-
2*SMA(SMA((C-LLV(L,27))(HHV(H,27)-LLV(L,27))*100,5,
1),3,1)-50)*1.032+50);
x4:=(x2+x3)2;
多线:=c+(x450-1)*(ma(c,30)20)*3,COLORYELLOW;
PARTLINE(多线<空线,决策
线),COLOR,ColorFFAA00,LINETHICK2;
PARTLINE(多线>空线 AND 多线<决策线,决策
线),color18A4FF,LINETHICK2;
PARTLINE(C>=REF(平均成本,1),平均成
本)COLORYELLOW;
PARTLINE(C<REF(平均成本,1),平均成
本),COLORCYAN;
{ }
{<span style=
data-cke-saved-href=
href=同花顺程序化交易
同花顺程序化交易<a><span>}








主力刚高控盘选股二种
第一步,点击基础功能,然后点击核心指标排序第二步,双
击副图指标

第三步,双击波段王

第四步,双击主力控盘

第五步,HY主力控盘。控盘程度,点确定。
是不是选了很多主力控盘度高的股票啊?哈哈,我们把主力
控盘200以下,80以上的股票放到自选股

第六步,用SHIFT这个键选中第一个条件的股票,然后
再用鼠标滑动往下面拉,拉到第80名,用鼠标点一下,这
样所有的股票全部被选中了哦

第七步,点击鼠标右键,加入到自选股,新建一个自选股版
块第八步,取个名字,随便取一个,然后点确定第九步,右
击最下面第三个自选股版块,然后鼠标选中刚刚取了名字的
版块,这样就打开了

第十步,用鼠标点击这个自选股的名称,然后用SHFIT键选
中第一个ST股到最后一个,全部选中后,鼠标右击,然后
选中从自选股删除

第十一步,用左右点击键盘上的F1,这样子所有股票的资金
排序就会自动排序出来了以上已经完工了,这些全部都是主
力刚高控盘的自选股了哦(如果想把50以上刚主力控盘的
加入到里面也可以的哦,只要大家不嫌弃烦就好)

我就要开始讲,下面如何在盘中选,如何在盘后布局了(下
面我就讲如何利用这个自选股来盘中选还有盘后布局):
1:盘中利用这个自选股选股:盘中直接点F1,然
后鼠标滑动,翻看前二十名看哪个刚出金叉,并且主力资金
和流动资金流入就可以买入

2,盘后布局:
第一步,先打开,基础功能,然后点击阶段统计

第二步,把开始日期,调成三天前,比如说,今天是9月10,
我就得把开始日期变为9月8日。
然后统计版块,变成自选股,刚刚取好名字的主力刚高控
盘的版块
然后点击指标排序,点确定

第三步,双击副图指标,然后点击旗舰版

第四步,点击主力统计,然后点确定第六步,以上是主力资
金连续三天流入排名....我们需要从第1个,到下面20个里
面翻,看哪个是资金三天流入,股价不涨的,就是我们要布
局的股票了(或者用水手版本的流动资金三天资金流入
排名也可以)

第七步,把资金连续三天流入,股价没有涨的,放到另
外一个自选股,然后明天看哪个出买点买入即可,或者找一
个主力创新高,股价未创新高的布局,这样看大家的喜好了
备注:主力创新高,股价未创新高图是这样的

此图就是主力创新高,股价未创新高的图了。也就是主力追
踪创了新高,但是股价却没有创历史新高。
大家都学会了吗 ?注:选出的股票,一定是没有涨的,流
动资金连续三天流入的,主力资金也是的,如果这样的
股票比较多,就用主力创新高股价未创新高来筛选即可。如
果还多,那就用周线金叉最后筛选。嘎嘎.. 当然,如果前
面几个就选出一两个,那后面的筛选就用不着了。


所谓高控盘庄股,就是庄家凭借自己的资金实力,把流
通盘中的绝大部分筹码控制在自己手中的股票。要发现高控
盘庄股,就要了解高控盘庄股的特征。根据我们多年的跟庄
,这里只简单地介绍一下高控盘庄股的重要特征。
1、走势独立
即使大盘上涨很多,它也一般不会涨停;即使大盘下跌
很多,它也不会跌停。但当大盘横盘或交易清单时,它会比
较活跃,“抛头露面”。
2、走势有时与大盘相反
不理会大盘的走势,自弹自唱,我行我素。当大盘大涨时,
它下跌;当大盘大跌时,它涨停,这个时候它在涨幅排行榜
上很现眼,犹如“万绿丛中一点红”。
3、走势连贯
一根大阳线后,第二天不会高开,一般是低开回荡,待收
盘时又恢复到涨的状态,好似其走势完全被控制一样。
4、K线排列“毛毛虫”
日K线走势不会留下跳空缺口,小阴小阳,排列紧密,
犹如“毛毛虫”行走。
5、收复失地容易
在高控盘的情况下,短时间的下跌,三、四天就可收复
失地。而且下跌放量,上涨缩量。
6、缩量
从成交量放大到缩小只有三、四天时间,放量和缩量的
比是10:1,最好是30:1。成交量放大时不会大于该股流通盘
的1?10。放量时,庄家会“画出”阴K线或阳K线。当这种
情况出现时,可不去理它,庄家会骗线的。
7、缩量涨
这是最重要的特征。大幅上涨时,换手率小于3%,甚
至小于1%。分时图中的关键点位会震荡,卖一卖二有时会有
大单卖盘,但依旧改不了上扬趋势。当年的高控盘庄股忆安科
技(000008),在这方面的特征最典型。
8、买卖价差悬殊
买价和卖价相差悬殊,且每挡的单量也很小,好像是散
户下的单子。托盘很少,好象有种摇摇欲坠的感觉。成交量
稀少,偶而会有大单扫盘,但并不托盘。买四买五盘有时会
出现真空状态,来迷惑。
高空盘庄股的最重要的特征就是缩量。控盘程度的高低,
或者说庄的大小,就看它缩量的速度和缩量的程度。
想买金矿煤矿年收入60亿+金融投资回报40亿+效益增
1600%+7亿增资香港子+兴建中国的迪拜+ 月线开启
上升通道+短期爆涨50%火爆牛股,可通过下方端口,一分
钟免费。

最有价值的指标 地量

筹码集中度指标(含选股)

最近又发现一个筹码密集的指标----筹码集中度,以下是
指标以及我根据指标修改的选股(五日集中度大于100):
{筹码集中度指标}
AJB:=IF(CAPITAL>,CAPITAL*,IF(CAP
ITAL>,CAPITAL*,CAPITAL*));
AJ1:=(COST(85)+COST(15))2;AJ2:=(COST(75)+COST(2
5))2;AJ3:=(COST(65)+COST(35))2;AJ4:=(COST(55)+CO
ST(45))2;AJ5:=(COST(95)+COST(5))2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)5;
BJ1:=(COST(90)+COST(10))2;BJ2:=(COST(80)+COST(2
0))2;BJ3:=(COST(70)+COST(30))2;BJ4:=(COST(60)+CO
ST(40))2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)5;
筹峰:=EMA((AJ+BJ)2,3),COLORYELLOW,LINETHICK1;
日集中度:(AMOUNT筹
峰)(CAPITAL-AJB)*2,COLORRED,LINETHICK2;
五日集中度:SUM(AMOUNT筹
峰,5)(CAPITAL-AJB)100*100,COLORWHITE,LINETHIC
K2;
筹码中
枢:(COST(65)-COST(15))(COST(25))*100,COLOR00996
6,LINETHICK2;
STICKLINE(C>0,20,20,5,1),COLORYELLOW;
STICKLINE(C>0,80,80,5,1),COLORMAGENTA;
STICKLINE(C>0,50,50,5,1),COLORWHITE;{筹码集中
度选股}
AJB:=IF(CAPITAL>,CAPITAL*,IF(CAP
ITAL>,CAPITAL*,CAPITAL*));
AJ1:=(COST(85)+COST(15))2;AJ2:=(COST(75)+COST(2
5))2;AJ3:=(COST(65)+COST(35))2;AJ4:=(COST(55)+CO
ST(45))2;AJ5:=(COST(95)+COST(5))2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)5;
BJ1:=(COST(90)+COST(10))2;BJ2:=(COST(80)+COST(2
0))2;BJ3:=(COST(70)+COST(30))2;BJ4:=(COST(60)+CO
ST(40))2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)5;
筹峰:=EMA((AJ+BJ)2,3);
日集中度:=(AMOUNT筹峰)(CAPITAL-AJB)*2;
五日集中度:=SUM(AMOUNT筹
峰,5)(CAPITAL-AJB)100*100;
五日集中度>100;
下面是低位筹码集中的列子(002609):


主力筹码集中度线金叉主力持仓线。
主力持
仓:EMA(100*(CLOSE-LLV(LOW,34))(HHV(HIGH,34)-LLV
(LOW,34)),3),COLORMAGENTA,LINETHICK2;
指数趋
势:EMA(100*(INDEXC-LLV(INDEXL,34))(HHV(INDEXH,3
4)-LLV(INDEXL,34)),3),COLORFFAA66,LINETHICK3;
强弱分界: 80,COLORYELLOW;
主力筹码集中
度:WINNER(C)*100,COLORRED,LINETHICK2;
散筹筹码集中
度:(WINNER(C*1.1)-WINNER(C*0.9))*100,COLORGREE
N,LINETHICK2;

做成通达信选股预警公式
主力持
仓:=EMA(100*(CLOSE-LLV(LOW,34))(HHV(HIGH,34)-LL
V(LOW,34)),3);
指数趋
势:=EMA(100*(INDEXC-LLV(INDEXL,34))(HHV(INDEXH,
34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100;
cross(主力筹码集中度,主力持仓);


主力持
仓:=EMA(100*(CLOSE-LLV(LOW,34))(HHV(HIGH,34)-LL
V(LOW,34)),3)
指数趋
势:=EMA(100*(INDEXC-LLV(INDEXL,34))(HHV(INDEXH,
34)-LLV(INDEXL,34)),3);
主力筹码集中度:=WINNER(C)*100
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100
XG:CROSS(主力筹码集中度,主力持仓);


通达信的主动性筹码收集指标
input: p1(10,0,999);
drawtextabs(0,0,''主动筹码收集'');
dd:=selfdata(''ZDSJPM'');
主动筹码排名:dd,linethick0,precis0;
STICKLINE(dd,0,(26-dd),2,0);
连续出现:BARSLAST(dd<1),precis0;
十日出现:count(dd>0,p1),precis0;
累计出现:count(dd>0,0),linethick1,precis0,colorred;
要想用主动性筹码收集指标最好是用飞狐或大交易师软件,
用以上软件+VBS+ACCESS数据库结合可以任意你想
要的自定义指标。

筹码分布指标CYQ源码
CYF公众追涨热情指标
CYF:100-100(1+EXPMA(HSL,N));
参数:N 2 100 21 就像这种的,有吗?

这个问题,我可能就是至少在这里是一定范围的权威了.
20分,老实说我也不太想回答,但因为对你这个问题研究很多
年,就告诉你吧.也可让你少走弯路.
筹码分布,在这些软件中自带有,但源代码都没有公布出来.有
的只是比较像而已,那多数只是函数名,或是公式名,不是真正
的源代码,
真正公布源代码,且又能运行的,具我所知,只有家.
知道这个是没有太大的作用.因为其功能,或你可能想用到的
功能,在其它的软件中可以实现.比如其中的参数改变.取值范
围都能实现.

筹码集中度,顾名思义就是指人(股东)均所持的股票
多少在流通总股本中所占的分额。
SCR筹码集中度指标反映的是股票集中 程度的变化
趋势,是一个追踪主力资金建仓与减仓的重要指标,也是股
民选股与买进、卖出的股票的重要参考。
其公式为:
p1=100 A:=P1+(100-P1)2;
B:=(100-P1)2;
CC:=COST(A);
DD:=COST(B);
SCR: (CC-DD)(CC+DD)*1002。
筹码集中度指标 SCR在系统中一般设3个数值,流通
总股本的多少不同,参考数值不一样。在此我把它统称为上
中下三个数值。
筹码集中度的评判原则:
线在下线以下,表示筹码很分散,主力资金已经
抽走或者没有主力资金入住。对于这种股票我们不宜建仓,
除非在股指超 低,股票价值面很好,做的价值投资。
线在下线——中线区间,表明筹码集中度相对分
散,同样表明主力迹象不明显,主要是散户在炒作。这个时
候股价一般不 会有大幅的拉升,因为筹码分散,拉升股价
的成本大,力度要求高。在此区间,不宜建仓,观望最好。
从中线间上扬力穿上线,这是主力建仓迹象,应
该高度关注,上扬的力度越大,主力建仓的迹象越明显。在
此中股价 也许下降,这是SCR线与股价的背离,此背
离是主力建仓的重要。在此中散户,宜高度关注,
不一定要跟进,等主力建 仓完成,股价开始上升,就需强
力建仓,主力为散户抬轿,散户不能太客气。
线上穿上位线后,一般SCR线有一个的,
该为 主力拉升股价的,散户此时应该持股上涨。
5.在上线以区间SCR线一旦开始下滑,表明主力开始获
利出逃,此时应该高度关注,但是不一定立刻看空,主
力出逃有一个,如果SCR线已经下穿20线并出现股票
价格下跌,此时散户看空为妙。

特别提醒:
筹码集中度的指标反映的主力资金的有关情况,操
作只能作为依据之一,具体操作需要结合其他指标和相关内
容。在大牛市 中,筹码集中度指标与股价的相关关系往往
会失效。
如何判断筹码集中度 对于筹码的持股分布判断是股市
操作的基本前提,如果判断准确,成功的希望就了许多,
判断持股分 布主要有以下几个途径。
1.通过上市的报表,如果上市 股本结构简单,只有
国家股和流通股,则前10名持股者中大多是持有流通股,
有两种判断:一将前10名中所持的流通股 累加起来,
看了多少,这种情况适合机构的介入程度。二是推
测10名以后的情况,有人认为假如最后一名持股量不低于
0.5%则可判断该股筹码集中度较为集中,但庄家有时亦可做
假,他保留前若干名股东的筹码,如此以来,就难以看出变
化, 但有一点可以肯定,假如第10名持股占流通股低于
0.2%,则后面更低,则可判断集中度低。
2.通过息制度,股市每 天都公布当日涨跌幅超过7%
的个股的成交信息,主要是前五个成交金额最大的营业部或
席位的名称和成交金额数,如果某股出 现放量上涨,则公
布的大都是集中购买者。如果放量下跌,则公布大都是集中
抛售者。这些资料可在电脑里查到,或于报上见 到。假如
这些营业部席位的成交金额也占到总成交金额的40%,即可
判断有庄进出。
3.通过盘口和盘面来看,盘面是指K线 图和成交量柱状图,
盘口是指即时行情成交窗口,主力建仓有两种:低吸建仓和
拉高建仓。低吸建仓每日成交量低,盘面上看不 出,但可
从盘口的外盘大于内盘看出,拉高建仓导致放量上涨,可从
盘面上看出,庄家出货时,股价往口萎靡不振,或形态刚好
就又跌下来,一般是下跌时都有量,可明显看出。
4.如果某 只股票在一两周内突然放量上行,累计换手率超过
100%,则大多是庄家拉高建仓,对新股来说,如果上市首
日换手率超过70%或第一周成交量超过100%,则一般都有
新庄入驻。
5.如果 某只股票长时间低位徘徊(一般来说时间可长达4-
5个月),成 交量不断放大,或间断性放量,而且底部被不
断抬高,则可判断庄家已逐步将筹码在低位收集。应注意的
是,徘徊的时间越长越 好,这说明庄家将来可赢利的筹码
越多,其志在长远。

筹码集中度:=COST(10)(COST(80)-COST(10));
筹码1:EMA(筹码集中
度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度,55)*10,LINETHICK1;
筹码90:EMA(筹码集中
度,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中
度,250)*10,LINETHICK1,COLORblue; 一个很好的筹码集
中度

暴强!!一个很好的筹码集中度指标,可直接找到筹码集中
度 高的股票

筹码集中度:=COST(10)(COST(80)-COST(10));

筹码1:EMA(筹码集中
度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度,55)*10,LINETHICK1;
筹码90:EMA(筹码集中
度,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中
度,250)*10,LINETHICK1,COLORblue;


指标说明:
1、这是一个着眼于中长线选股的指标,它直观地描述了一
种状 态,在这种状态下介入,你不但可以强庄股,而
且会有很好的信心持股,从而帮你赚到最大利润。
2、由于它仅仅使用最直接的原始数据,对这些数据并未有
过多 的人为加工或其他人为的解读,因此会最大程度地忠
实于市场实际,在这个意义上说,它应该具有很高的可信度。
3、使用时,每一条短周期的筹码线上穿长周期的筹码线,
均是 筹码收集的,上穿角度越大,筹码收集越快,表
明有强庄位于其中。
4、随着筹码的不断集中,筹码1、筹码3指标线不断上行直
到某个阶段高点,然后突然拐头向下,而股价继续上涨,表
明为主力锁仓,其后势股价常有惊人涨幅,可积极参与。
5、使用时,应注意随时补充数据,以免影响选股判断的准
确 性。
6、使用时,应结合成交量趋势、资金趋势、大盘趋势等综
合判 断,以提高准确率。
7、资源共享,今将原码公布于此,希望对大家能够有所帮
助, 并欢迎同道进一步交流指正

筹码集中度(源码通用)tdx
筹码集中度 :=COST(10)(COST(80)-COST(10));
筹码1:EMA(筹码集中
度,1)*10,LINETHICK2,COLOR3399ff;
筹码3:EMA(筹码集中度,3)*10,LINETHICK2,COLORRED;
筹码13:EMA(筹码集中度 ,13)*10,LINETHICK1;
筹码34:EMA(筹码集中度 ,34)*10,LINETHICK1;
筹码55:EMA(筹码集中度 ,55)*10,LINETHICK1;
筹码90:EMA(筹码集中
度 ,90)*10,LINETHICK1,COLORff00ff;
筹码250:EMA(筹码集中
度 ,250)*10,LINETHICK1,COLORblue;


指标用法: 首先,这是一个着眼于中长线选股的指标,它
直观地描述了一种 状态,在这种状态下介入,你不但可以
强庄股,而且会有很好的信心持股,从而帮你赚到最大
利润。另外,由于它仅仅使用 最直接的原始数据,对这些
数据并未有过多的人为加工或其他人为的解读,因此会最大
程度地忠实于市场实际,在这个意义上 说,它应该具有很
高的可信度。

其次,随着筹码的集中,指标线不断上行直到某个阶段高点,
然 后拐头向下。这个时候可能会出现两种股价状态,其一
当然是明确的直接的介入,另一种状态也是极具市场价
值的! 从中可以看出筹码波动情况,特别是在某一天起,
如果股价大幅上涨,筹码集中指标却突然拐头向下,可能为
主力锁仓。

筹码集中度指标与操盘线指标完美结合
筹码集中度指标集中时(数值越小越好),操盘线发出B点,同
时 QSDD指标线处与上升通道,主力将会拉升,产生主
升浪.(如 QSDD在高位需注意风险). 洞悉主力动向
买卖时机 筹码分布
1、获利比例:就是目前价位的市场获利盘的比例。获利比
例越 高说明越来越多的人处于获利状态。
2、获利盘:任意价位情况下的获利盘的数量。
3、90%的区间:表明市场90%的筹码分布在什么价格之间 4、
集中度:说明筹码的密集程度。数值越高,表明越分散;反
之越集中

一、 筹码分布理论形成 市场主力是何时进场的?主力
怎样收集筹码的?其成本是多少?何时拉升?怎样完成出
货的?如果获悉主力运作的动向,这些问 题就迎刃而解了。
要充分了解这些,我们就要知道市场成本的流动情况。这样
就引发了一个存在的市场事实,就是市场的持 仓成本。
可以这样理解,如果聚齐全体流通盘的股东进行交易,然后
大家按照其买入成本把手中的股票放在K线相应的价位上,
这样股票就会堆积起来,某价位的股票多一些,就堆的高一
些,反之,就矮一些。如果有人买掉手中的股票,就将从原
来的价位 位置拿掉,而重 新堆积买建仓的价位上。这
样我们就可以形象的看到市场交易中所发生的成本流动情
况。我们把成本分布用一条条柱线 来组成图案,每一
条线加起来正好是 100%的流通盘。筹码分布就是用来
监测主力运作的动向的新工具。它形象地反映了市 场交易
中所发生的成本流动情况。而且还充分考虑了主力对到以及
大宗转让交易制度下成交量和交易成本的真实分布情况,力
求 为让投资者提供更准确的决策依据!

二、筹码分布形态表示 成本分布显著的特点就是形象
性和直观性。它通过横向柱状与股价K线的叠加形象直观地
标明各价位的成本分布量。在日K线 图上,随着光标的移
动,系统在K线图的右侧显示若干根水平柱状线。线条的高
度表示股价,长度代表持仓成本数量在该价位的 比例。事
实上一个上市流通盘最少也在千万以上,这样在形态上
形成象一个峰组成的图案,这些山峰实际上是由一条条自
左向右的线堆积而成,越长表明该价位堆积的股票数量越多,
也反映了在此位置的成本状况和持仓量,这些长短不一的线
堆在一 起就形成了高矮不齐的山峰状态,也就形成了筹码
分布的形态。随着交易的不断进行,这些筹码(如果把一只
只股票看成是一个个筹码的话)在不同的价位进行流动,使
得形态分布发生变化,因而形成不同形态特征。 筹码集中
度是指一只个股的筹码被庄家的程度。比方说 50%,
表明中度控盘,70%以上高度控盘。值越大越集中,个股一
般上涨空间越大。

股市上正在用着的乾隆软件,开机后找到你要找的个股,在
你的 个股任何页面下,你单击F10就找到你需要的,所谓
筹码集中度就是说现在有多少股东,平均每个股东手里有多
少股份。还能找 到十大股东每一大股东手里有多少股份。
什么是筹码集中度? 筹码集中度是指一只个股的筹码被庄
家的程度。比方说 50%,表明中度控盘,70%以上高
度控盘。值越大越集中,个股一般上涨空间越大。

筹码集中度 用来观察一支股票是否有大资金吸筹。 如
果主力反复买进一支股票那该股筹码集中度就会变高显示
出股东平均每户持股数、股东人数;反之如果一支
股票没有主力坐庄或主力完成了出货它筹码集中度就会变
低显示出股东平均每户持股数、股东人数。 判
断筹码集中度 对于筹码的持股分布判断是股市操作的
基本前提,如果判断 准确,成功的希望就了许多,判
断持股分布主要有以下几个途径。
1.通过上市的报表,如果上市股本结构简单,只有
国家股和流通股,则前10名持股者中大多是持有流通股,
有两种判断:一将前10名中所持的流通股累加起来,
看了多 少,这种情况适合机构的介入程度。二是
推测10名以后的情况,有人认为假如最后一名持股量不低
于 0.5%则可判断该股筹 码集中度较为集中,但庄家有时亦
可做假,他保留前若干名股东的筹码,如此以来,就难以看
出变化,但有一点可以肯定,假如 第10名持股占流通股低
于0.2%,则后面更低,则可判断集中度低。
2.通过息制度,股市每天都公布当日涨跌幅超过7%
的个股的成交信息,主要是前五个成交金额最大的营业部或
席位的名称和成交金额数,如果某股出现放量上涨,则公布
的大都是 集中购买者。如果放量下跌,则公布大都是集中
抛售者。这些资料可在电脑里查到,或于报上见到。假如这
些营业部席位的成交金额也占到总成交金额的40%,即可判
断有庄进出。
3.通过盘口和盘面来看,盘面是指K线图和成交量柱状图,
盘口是指即时行情成交窗口,主力建仓有两种:低吸建仓和
拉高建仓。低吸建仓每日成交量低,盘面上看不出,但可从
盘口的外 盘大于内盘看出,拉高建仓导致放量上涨,可从
盘面上看出,庄家出货时,股价往口萎靡不振,或形态刚好
就又跌下来,一般是下跌时都有量,可明显看出。
4.如果某只股票在一两周内突然放量上行,累计换手率超过
100%,则大多是庄家拉高建仓,对新股来说,如果上市首
日换手率超过70%或第一周成交量超过100%,则一般都有
新庄入驻。
5.如果某只股票长时间低位徘徊(一般来说时间可长达4-5
个月),成交量不断放大,或间断性放量,而且底部被不断抬
高,则可判断庄家已逐步将筹码在低位收集。应注意的是,
徘徊 的时间越长越好,这说明庄家将来可赢利的筹码越多,
其志在长 远。


【大智慧指标公式】筹码集中度指标公式
庄筹:=WINNER(CLOSE)*100;
筹码集中度:EMA(庄筹,20),COLORRED;
筹码集中警戒线:EMA(筹码集中度,5),COLORyellow;
筹码集中生命线:EMA(筹码集中警戒线,5),COLORgreen,
linethick1;
STICKLINE(筹码集中度>筹码集中警戒线,筹码集中度,筹
码集中警戒线,2,0),COLORred;
STICKLINE(筹码集中度<筹码集中警戒线,筹码集中度,筹
码集中警戒线,2,0),COLORgreen;
STICKLINE(筹码集中警戒线>筹码集中生命线,筹码集中
警戒线,筹码集中生命线,2,0),COLORff00ff;
STICKLINE(筹码集中警戒线<筹码集中生命线,筹码集中
警戒线,筹码集中生命线,2,0),COLORffff00;
A:=CROSS(筹码集中度,筹码集中警戒线);
B:=CROSS(筹码集中警戒线,筹码集中度);
DRAWICON(A,筹码集中度-0.1,10);
DRAWICON(B,筹码集中度+0.1,12);


{筹码集中度指标}
AJB:=IF(CAPITAL>,CAPITAL*,IF(CAP
ITAL>,CAPITAL*,CAPITAL*));
AJ1:=(COST(85)+COST(15))2;AJ2:=(COST(75)+COST(2
5))2;AJ3:=(COST(65)+COST(35))2;AJ4:=(COST(55)+CO
ST(45))2;AJ5:=(COST(95)+COST(5))2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5)5;
BJ1:=(COST(90)+COST(10))2;BJ2:=(COST(80)+COST(2
0))2;BJ3:=(COST(70)+COST(30))2;BJ4:=(COST(60)+CO
ST(40))2;BJ5:=(COST(50));
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5)5;
筹峰:=EMA((AJ+BJ)2,3),COLORYELLOW,LINETHICK1;
日集中度:(AMOUNT筹
峰)(CAPITAL-AJB)*2,COLORRED,LINETHICK2;
五日集中度:SUM(AMOUNT筹
峰,5)(CAPITAL-AJB)100*100,COLORWHITE,LINETHIC
K2;
筹码中
枢:(COST(65)-COST(15))(COST(25))*100,COLOR00996
6,LINETHICK2;
STICKLINE(C>0,20,20,5,1),COLORYELLOW;
STICKLINE(C>0,80,80,5,1),COLORMAGENTA;
STICKLINE(C>0,50,50,5,1),COLORWHITE;


高控盘捕捉大黑马指标公式
公式位置:副图
公式优化:标杆2018
公式代码:
ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.
9))*80,3);{散户筹码估算}
ZSHTL:=SHCM(ZLCM+SHCM)*100;{散户套牢筹码比率}
ZZLKP:=ZLCM(ZLCM+SHCM)*100;{主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND
REF(ZSHTL,1)>90);{走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1
),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),
COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),C
OLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFC
C;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),DRAWNULL),COL
OR0066FF,LINETHICK1;
{增量资金};
{------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总
量:INTPART(ZCMZL),COLORWHITE,NODRAW;
轴:50,COLORGREEN,DOTLINE,LINETHICK1;
DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,''高度控盘
''),COLORYELLOW;
{指标说明:资金流入强度下穿0轴,股票必抛};




{大智慧版}
ZLCM:=EMA(WINNER(CLOSE)*70,3);{主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.
9))*80,3);{散户筹码估算}
ZSHTL:=SHCM(ZLCM+SHCM)*100;{散户套牢筹码比率}
ZZLKP:=ZLCM(ZLCM+SHCM)*100;{主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND
REF(ZSHTL,1)>90);{走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1
),1,0);
{散户套牢筹码}
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
{散户筹码警戒}
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),
COLORAAAAAA;
{主力控盘筹码}
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
{铸顶风险区}
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
{顶部:(ZZLKP>75),COLORFFFFFF;}
{主力筹码警戒}
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),C
OLORRED;
{筑底散兵坑}
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFC
C;
{底部:(ZSHTL>=90),COLOR66FFCC;}
{筹码总量上升}
IF(ZCMZL,ZCMZL>REF(ZCMZL,1),0),COLOR0066FF,
LINETHICK1;
{增量资金};
{------【数值显示】}
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE;
轴:50,COLORGREEN,DOTLINE,LINETHICK1;
DRAWTEXT(CROSS(主力控盘系数,轴),轴+10,''高度控盘
''),COLORYELLOW;
{指标说明:资金流入强度下穿0轴,股票必抛};


主力高控盘指标

VUR1:=VOLCAPITAL;
VUR2:=1.1*(MAX(HIGH,REF(CLOSE,1))MIN(LOW,REF(
CLOSE,1))-1);
VUR3:=2.5*MAX(VUR1,VUR2);
VUR4:=DMA(CLOSE,VUR3);
VUR5:=20*(VUR4REF(VUR4,1)-1)*38;
VUR6:=EMA(VUR5,2);
VUR7:=EMA(VUR5,2);
VUR8:=EMA(VUR7,3);
VURS:=EMA(VUR7,8);
VUR9:=1.1*(MAX(INDEXH,REF(INDEXC,1))MIN(INDEXL
,REF(INDEXC,1))-1);
VURA:=2.5*MAX(VUR1,VUR9);
VURB:=DMA(INDEXC,VURA);
VURC:=EMA(20*(VURBREF(VURB,1)-1),1)*38;
VURD:=EMA(VURC,2);
VURE:=EMA(VURC,2);
D
强:STICKLINE(VURD>0,0,VURD,6.5,1),COLORB210E
4;
D
弱:STICKLINE(VURD<0,0,VURD,6.5,1),COLORFFA6A6
;

强:STICKLINE(VUR5>0,0,VUR5,6.5,0),COLOR00FFFF
;
强势:STICKLINE(VUR6>0,0,VUR6,6.5,0),COLORRED;

弱:STICKLINE(VUR5<0,0,VUR5,6.5,0),COLOR10D010;

势:STICKLINE(VUR6<0,0,VUR6,6.5,0),COLORE4E410;
DX:VURE,LINETHICK2,COLOR1088FF;
界:VURS,LINETHICK2,COLOR6CBC10;
控:VUR8,COLORFF10FF;

大智慧超级高控盘选股

HS:=VCAPITAL*100;
a:=AMOUNT(100*v);
a1:=dma(a,vcapital);
cc:=100*(a1-cost(0))(cost(100)-cost(0))
aa:=WINNER(C)*100;
bb:=100*(winner(c)-winner(o))>16;
高控盘:(cc>0 and cc<=65and HS<=4 and
aa>=80) ,LINETHICK0
{股旁网-股票公式网站 }
无量穿越:(HS<=4 and bb),coloryellow,LINETHICK0;
STICKLINE(高控盘,0,高控盘,8.10,0),colorff00ff,layer7;
STICKLINE(无量穿越,0,无量穿越,8.10,0),coloryellow
穿越:COUNT(无量穿
越,30),colorff00ff,layer7,LINETHICK0;
选股源码HS:=VCAPITAL*100;
a:=AMOUNT(100*v);
a1:=dma(a,vcapital);
cc:=100*(a1-cost(0))(cost(100)-cost(0))
aa:=WINNER(C)*100;
bb:=100*(winner(c)-winner(o))>16;
高控盘:=(cc>0 and cc<=65and HS<=4 and
aa>=80);
无量穿越:=(HS<=4 and bb);
穿越:=COUNT(无量穿越,30);
高控盘 and 无量穿越 and 穿越>0;


成交量判断趋势

指标注解:准确率高达98%,是目前唯一一款用成交量{成
交量就是资金}来股市趋势的指标公式,具有非常强的实
战意义,指标用法,:一共三根线,红上穿绿,并且资
金柱刚好上穿到趋势线,大胆买进,
红下穿绿,资金线开始下滑,一波比一波矮,资金开始
撤离了,大胆卖出,空仓
筹码空
间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLS
TICK;
TX80:80,POINTDOT COLORYELLOW;
DX20:20,POINTDOT COLORGREEN;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K:
EMA((CLOSE-VAR1)(VAR2-VAR1)*100,6),COLORRED;
D: EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN;
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)2;
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);
VAR9:EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
DRAWICON(LONGCROSS(D,K,0.1),D,2),COLORRED;
DRAWICON(LONGCROSS(K,D,0.1),K,1),COLORGREEN
;



【通达信】筹码分布控盘(高度控盘、主力控盘)-
{位置坐标}
PHD:=IF(LLV(L,3)>=REF(H,3),REF(H,3),
IF((LLV(L,3)>=REF(C,3) AND
REF(C,3)>REF(O,3)),REF(C,3),
IF(LLV(L,3)>=REF(O,3) AND
REF(C,3)>REF(O,3),REF(O,3),REF(L,3))));
{画量柱标识:}
{1.画倍量黄金柱标识}
倍量黄金柱:=DRAWICON((LLV(L,3)>REF(L,3) OR
LLV(L,3)=REF(L,3)) AND HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND
REF(V,3)>=2*REF(V,4),H+0.2,17);
{2.画梯量黄金柱标识}
梯量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND
HHV(V,3)<REF(V,3) AND
REF(V,5)>REF(V,6) AND REF(V,4)>REF(V,5) AND
REF(V,3)>REF(V,4),H,17);
{3.画平量黄金柱标识}
平量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND
HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND
ABS(REF(V,3)-REF(V,4))REF(V,4)<=0.03,H,19);
倍量:=DRAWICON((VOL>REF(V,1)*2.0 OR
VOL=REF(V,1)*2.0) AND C>REF(C,1),H+0.2,26);
STICKLINE(倍量,OPEN,CLOSE,-1,0),COLORYELLOW;
倍量黄金线:STICKLINE(倍量黄金
柱,PHD,PHD,28,0),COLORMAGENTA,LINETHICK5;
DRAWICON(倍量黄金柱,PHD*1.008,12);
DRAWTEXT(倍量黄金柱,PHD*1.008,''倍量黄金线
''),COLORMAGENTA;
HJZ:=(3*C+H+L+O)6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ
,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJ
Z,8))36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1)
AND CLOSE>HJZ2 AND C>O;
黄金
柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4,NO
DRAW;
STICKLINE(黄金柱,O,C,3.3,0),COLORRED;
STICKLINE(黄金柱,H,L,0.1,0),COLORRED;
DRAWTEXT(黄金柱,H*0.98,''←黄金柱''),COLORYELLOW;
XG:=SUMBARS(FILTER(黄金柱,2),1);
STICKLINE(XG,REF(C,XG-1),REF(C,XG-1),10,0),COLOR
GREEN;
XG1:=SUMBARS(FILTER(黄金柱,2),1);
STICKLINE(XG1,REF(L,XG1-1),REF(L,XG1-1),10,0),COL
ORAA00FF;
平量黄金线:STICKLINE(平量黄金
柱,PHD*1.002,PHD,28,0),COLORYELLOW;
DRAWTEXT(平量黄金柱,PHD*1.015,''←平量黄金线
''),COLORFFCC00
梯量黄金线:STICKLINE(梯量黄金
柱,PHD*1.002,PHD,28,0),COLORYELLOW;
DRAWTEXT(梯量黄金柱,PHD*1.015,''←梯量黄金线
''),COLORCYAN



{主力高度控盘必杀选股公式}

VR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VR1-REF(VR1,1))REF(VR1,1)*1000;
VR2:=100*WINNER(CLOSE*0.95);
高度控盘:=VR2>50 AND COST(85)<CLOSE AND 控
盘>0;
{必杀①选股公式}
N:=3;
VAR1:=(C-EMA(C,6))EMA(C,6)*100;
VAR2:=(C-MA(C,24))MA(C,24)*100;
VAR3:=(C-MA(C,32))MA(C,32)*100;
VAR4:=(VAR1+VAR2+VAR3)3;
KX:=MEMA(VAR4,N);
DX:=MEMA(KX,3);
MCD:=EMA(EMA(VAR1,3),N)*2;
VAR5:=EMA(100*(C-LLV(C,34))(HHV(H,34)-LLV(L,34)),5
)-20;
VAR6:=SMA(SMA(100-3*(C-LLV(C,75))(HHV(H,75)-LLV(
L,75))*100,20,1)+SMA(2*(C-LLV(C,75))(HHV(H,75)-LLV(
L,75))*100,20,1),15,1);
VAR7:=VAR6<REF(VAR6,1) AND MCD>REF(MCD,1)
AND DX>REF(DX,1) AND V>REF(V,1) AND
C>O*1.011;
VAR8:=LLV(VAR5,3)<VAR5;
VAR9:=KX>DX AND DX<7;
必杀①:=VAR8>=1 AND VAR9 AND REF(KX<DX,1);
{必杀②选股公式}
VAR10:=IF(VAR7 AND VAR8 AND VAR9,1,0);
必杀②:=VAR10=1 AND REF(VAR10,1)<=0;
高度控盘 AND (必杀② OR 必杀①);

N:=20;
N1:=7;
N2:=;
T1:=IF((DATE<=),1,0);
M3:=EMA(CLOSE,3);
M8:EMA(CLOSE,8),CoLor008000;
M13:EMA(M8,13),CoLor0000FF;
M62:EMA(M8,55),CoLorF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),CoLor00FFFF;
M144:EMA(VAR1,144),Linethick2,CoLor0000FF;
M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00F
F0;
VAR2:=(CLOSE+HIGH+LOW)(3);
VAR3:=(EMA(VAR2,10))*(T1);
VAR4:=(REF(VAR3,1))*(T1);
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),CoLor00F
FFF;
STICKLINE((VAR3<VAR4),VAR3,VAR4,4,0),CoLorFF00
00;
VAR5:=((REF(HIGH,1)+REF(LOW,1))(2))*(T1);
VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);
DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),''★''),C
oLor00FFFF;
DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),''↓卖
''),CoLor008000;
VAR7:=REF(CLOSE,1);
VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))(SMA(ABS(C
LOSE-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:=(FILTER(VAR9,4))*(T1);
DRAWTEXT(VARA,(HIGH)*(1.04),''↓卖''),CoLorFFFFFF;
VARB:=((2)*(CLOSE)+HIGH+LOW)(4);
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=(EMA(((VARB-VAR1)(VAR5-VAR1))*(100),7))*(T
1);
VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))
*(T1);
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),8))
(8)>0.6) AND (VOL>=(1.5)*(MA(VOL,5))) AND
COUNT((VARE>=VARF),3) AND
(REF(LOW,1)=LLV(LOW,120)),1,0),LOW,''●买进
''),CoLorFF00FF;
DRAWTEXT(IF(((COUNT((CLOSE<REF(CLOSE,1)),13)
)(13)>0.6) AND COUNT((VARE>VARF),6) AND
(REF(LOW,5)=LLV(LOW,120)) AND
REF((CLOSE>=OPEN),4) AND
REF((CLOSE>OPEN),3) AND
REF((CLOSE>OPEN),2) AND
REF((OPEN>CLOSE),1) AND
(OPEN>REF(CLOSE,1)),1,0),LOW,''●买进
''),CoLor00FFFF;
VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))(3))*(T1);
DRAWTEXT(IF((CLOSE<VAR10) AND
((VOL)(240)>(MA(VOL,5))(240)) AND
(CLOSE>(REF(CLOSE,1))*(1.08)) AND
(CLOSE<(MA(CLOSE,13))*(1.3)),1,0),LOW,''●抄底
''),CoLor0000FF;
:?mod=viewthread&
;tid=&archiveid=1

涨停基因的暗示:
“倍量伸缩”,是主力控盘良好,反复试盘;
“踩线”,是主力依托金线,打击对手;
“长阴短柱”,是主力主动出击,清洗浮筹;
“假阴真阳”,是主力故意作态,迷惑对手;
“精准踩线”,是主力精打细算,稳扎稳打。


大智慧高度控盘分时指标

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控
盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控
盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控
盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND
控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控
盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
{分时价格原码}
JJ:=DYNAINFO(11);
{波段买卖原码}
P:=55;S:=8;M1:=3;
财:(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LIN
ETHICK2;
神:EMA(财,M1),COLORGREEN,LINETHICK1;
DRAWTEXTABS(5,5,''萃富网
''),linethick1,COLOR00EEff;
FILLRGN(财,神,财>神,RGB(255,0,0),神>
财,RGB(0,100,50));
{股价与均线偏离买卖条件}
BTJ1:=(C-JJ)JJ<-0.005;
BTJ11:=(C-JJ)JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1)) AND (C-JJ)JJ<0.005;
STJ1:=(C-JJ)JJ>0.005;
{控盘买卖条件}
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0
{波段买卖条件}
BTJ3:=CROSS(财,神) AND 财<-0.3;
BTJ32:=CROSS(财,神) AND 财<-0.1;
STJ31:=CROSS(神,财);
STJ32:=CROSS(神,财) AND 财>1.618;
{以下为};
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWICON(BTJ82,神,23);{追买};
DRAWICON(BTJ81 AND TIME>10,神,27);{买底};
DRAWICON(BTJ811 AND TIME>10,神,26);{必买};
DRAWTEXT(BTJ81,神,''买底''),COLORFF00FF;
DRAWTEXT(BTJ811,神*1.2,''必买''),COLOR0000FF;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,13);
DRAWICON(STJ81,神,19);
STJ82:=FILTER(STJ02 AND STJ32 ,13);
DRAWICON(STJ82,神,15);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,神,''必卖''),COLOR00FF00;


















筹码集中度SCR指标,默认的就是90,所以第一个公式是
就可以。
第二个筹码集中度在70的需要指标参数,但是我的通
达信这个功能现在不好用,不知道是不是没有这个功能。
那么就需要自己编写一个SCR集中度为70的指标,然后在
编写公式调用。
第一步
新建一个指标,记得在先点一下用户,然后点新建,否则可
能无法调用。如图
第二步
到指标公式编辑器输入这些代码 如图
其实就是把SCR的指标先拷贝过来
先把原来的P1换成P2(共4处)并把P2的参数值 缺省
值输入70.
再把SCR改个新名,否则会重复,我就改成SCR70了,最
后把整个自定义的这个新指标起个名,我也写成SCR70了。
OK,70的筹码集中度指标有了,可以测试一下能否调用,
直接在K线图状态下输入SCR70,就会有一条SCR70的指
标线出来。如图
那么选股条件就可以写成
如果你想同时选符合两个条件的,那么最后的选股条件就是

注意公式里的标点符号都要英文状态输入。
好像不能插3个图哦,我都弄一张上去了,还好主要内容都
在,希望是要你的。

















:

成本通道指标源码,筹码通道指标源码,黄金线指标公式源
码,筹码成本通道指标源码、
均价:=(2*C+(H-L)2+L+o)4;
操盘线:MA((eMA(均价,3)*7+eMA(均
价,7)*3)10,1),COLOR9900FF;
七妹:(7*均价+6*REF(均价,1)+5*REF(均价,2)+4*REF(均
价,3)+3*REF(均价,4)+2*REF(均价,5)+1*REF(均价,6))28;
JgX:=(13*均价+12*REF(均价,1)+11*REF(均
价,2)+10*REF(均价,3)+9*REF(均价,4)+8*REF(均
价,5)+7*REF(均价,6)+ 6*REF(均价,7)+5*REF(均
价,8)+4*REF(均价,9)+3*REF(均价,10)+2*REF(均
价,11)+1*REF(均
价,12))(13+12+11+10+9+8+7+6+5+4+3+2+1),COLORRE
D,LINETHICK2;
决策线:EMA(JgX,1),COLORRED,LINETHICK2;
黄金
线:((EMA(JGX,89)+EMA(JGX,13))2+EMA(JGX,13))2,CO
LORYELLOW,LINETHICK2;
ajb:=IF(capital>,capital*,IF(capital>1
,capital*,capital*));
AV:=if(INDEXC=C,amount1,100*V(capital-A
JB));
kk:=if(INDEXC=C,300,100);
SK:=IF(SUM(AV,0)<kk,BARSCOUNT(C),SUMBARS(AV
,kk));
SV:=SUM(V,SK);
筹:=IF(INDEXC=c OR
SV=0,MA(c,SK),SUM(AMOUNT,SK)SV100),LINETHICK
1,color18A4FF,LINEDOT;
平均成
本:EMA(((COST(85)+COST(15))2+COST(50))2,3),COLO
R9900FF,LINETHICK3;
FF:=ABS(筹-平均成本)平均成本;
DD:=DMA(筹,FF);
上:(1+8100)*DD,LINEDOT,COLORYELLOW;
下:(1-8100)*DD,LINEDOT,COLORYELLOW;
中:(上+下)2,COLORWHITE,LINEDOT;
天:(1+)*DD,COLORGRAY;
地:(1-)*DD,COLORGRAY;
疯牛:(1+)*DD,LINETHICK,COLORMAGENTA;
极地:(1-)*DD,LINETHICK,COLORGRAY;
PARTLINE(C>疯牛,疯
牛),COLORWHITE,LINETHICK2,CIRCLEDOT;
PARTLINE(C<极地,极
地),COLORWHITE,LINETHICK2,CIRCLEDOT;
PARTLINE(操盘线>=七妹,操盘
线),COLOR9900FF,LINETHICK2;
PARTLINE(操盘线<七妹,操盘
线),COLOR00bb00,LINETHICK2;
合:=2*EMA(LLV(均价,7),10)-均价;
空线:=3*合-2*SMA(合,10,1)*1,COLORGREEN;
x1:=REF(C,1);
x2:=SMA(MAX(C-x1,0),6,1)SMA(ABS(C-x1),6,1)*100;
x3:=((3*SMA((C-LLV(L,27))(HHV(H,27)-LLV(L,27))*100,5,
1)-
2*SMA(SMA((C-LLV(L,27))(HHV(H,27)-LLV(L,27))*100,5,
1),3,1)-50)*1.032+50);
x4:=(x2+x3)2;
多线:=c+(x450-1)*(ma(c,30)20)*3,COLORYELLOW;
PARTLINE(多线<空线,决策
线),COLOR,ColorFFAA00,LINETHICK2;
PARTLINE(多线>空线 AND 多线<决策线,决策
线),color18A4FF,LINETHICK2;
PARTLINE(C>=REF(平均成本,1),平均成
本)COLORYELLOW;
PARTLINE(C<REF(平均成本,1),平均成
本),COLORCYAN;
{ }
{<span style=
data-cke-saved-href=
href=同花顺程序化交易
同花顺程序化交易<a><span>}








主力刚高控盘选股二种
第一步,点击基础功能,然后点击核心指标排序第二步,双
击副图指标

第三步,双击波段王

第四步,双击主力控盘

第五步,HY主力控盘。控盘程度,点确定。
是不是选了很多主力控盘度高的股票啊?哈哈,我们把主力
控盘200以下,80以上的股票放到自选股

第六步,用SHIFT这个键选中第一个条件的股票,然后
再用鼠标滑动往下面拉,拉到第80名,用鼠标点一下,这
样所有的股票全部被选中了哦

第七步,点击鼠标右键,加入到自选股,新建一个自选股版
块第八步,取个名字,随便取一个,然后点确定第九步,右
击最下面第三个自选股版块,然后鼠标选中刚刚取了名字的
版块,这样就打开了

第十步,用鼠标点击这个自选股的名称,然后用SHFIT键选
中第一个ST股到最后一个,全部选中后,鼠标右击,然后
选中从自选股删除

第十一步,用左右点击键盘上的F1,这样子所有股票的资金
排序就会自动排序出来了以上已经完工了,这些全部都是主
力刚高控盘的自选股了哦(如果想把50以上刚主力控盘的
加入到里面也可以的哦,只要大家不嫌弃烦就好)

我就要开始讲,下面如何在盘中选,如何在盘后布局了(下
面我就讲如何利用这个自选股来盘中选还有盘后布局):
1:盘中利用这个自选股选股:盘中直接点F1,然
后鼠标滑动,翻看前二十名看哪个刚出金叉,并且主力资金
和流动资金流入就可以买入

2,盘后布局:
第一步,先打开,基础功能,然后点击阶段统计

第二步,把开始日期,调成三天前,比如说,今天是9月10,
我就得把开始日期变为9月8日。
然后统计版块,变成自选股,刚刚取好名字的主力刚高控
盘的版块
然后点击指标排序,点确定

第三步,双击副图指标,然后点击旗舰版

第四步,点击主力统计,然后点确定第六步,以上是主力资
金连续三天流入排名....我们需要从第1个,到下面20个里
面翻,看哪个是资金三天流入,股价不涨的,就是我们要布
局的股票了(或者用水手版本的流动资金三天资金流入
排名也可以)

第七步,把资金连续三天流入,股价没有涨的,放到另
外一个自选股,然后明天看哪个出买点买入即可,或者找一
个主力创新高,股价未创新高的布局,这样看大家的喜好了
备注:主力创新高,股价未创新高图是这样的

此图就是主力创新高,股价未创新高的图了。也就是主力追
踪创了新高,但是股价却没有创历史新高。
大家都学会了吗 ?注:选出的股票,一定是没有涨的,流
动资金连续三天流入的,主力资金也是的,如果这样的
股票比较多,就用主力创新高股价未创新高来筛选即可。如
果还多,那就用周线金叉最后筛选。嘎嘎.. 当然,如果前
面几个就选出一两个,那后面的筛选就用不着了。


所谓高控盘庄股,就是庄家凭借自己的资金实力,把流
通盘中的绝大部分筹码控制在自己手中的股票。要发现高控
盘庄股,就要了解高控盘庄股的特征。根据我们多年的跟庄
,这里只简单地介绍一下高控盘庄股的重要特征。
1、走势独立
即使大盘上涨很多,它也一般不会涨停;即使大盘下跌
很多,它也不会跌停。但当大盘横盘或交易清单时,它会比
较活跃,“抛头露面”。
2、走势有时与大盘相反
不理会大盘的走势,自弹自唱,我行我素。当大盘大涨时,
它下跌;当大盘大跌时,它涨停,这个时候它在涨幅排行榜
上很现眼,犹如“万绿丛中一点红”。
3、走势连贯
一根大阳线后,第二天不会高开,一般是低开回荡,待收
盘时又恢复到涨的状态,好似其走势完全被控制一样。
4、K线排列“毛毛虫”
日K线走势不会留下跳空缺口,小阴小阳,排列紧密,
犹如“毛毛虫”行走。
5、收复失地容易
在高控盘的情况下,短时间的下跌,三、四天就可收复
失地。而且下跌放量,上涨缩量。
6、缩量
从成交量放大到缩小只有三、四天时间,放量和缩量的
比是10:1,最好是30:1。成交量放大时不会大于该股流通盘
的1?10。放量时,庄家会“画出”阴K线或阳K线。当这种
情况出现时,可不去理它,庄家会骗线的。
7、缩量涨
这是最重要的特征。大幅上涨时,换手率小于3%,甚
至小于1%。分时图中的关键点位会震荡,卖一卖二有时会有
大单卖盘,但依旧改不了上扬趋势。当年的高控盘庄股忆安科
技(000008),在这方面的特征最典型。
8、买卖价差悬殊
买价和卖价相差悬殊,且每挡的单量也很小,好像是散
户下的单子。托盘很少,好象有种摇摇欲坠的感觉。成交量
稀少,偶而会有大单扫盘,但并不托盘。买四买五盘有时会
出现真空状态,来迷惑。
高空盘庄股的最重要的特征就是缩量。控盘程度的高低,
或者说庄的大小,就看它缩量的速度和缩量的程度。
想买金矿煤矿年收入60亿+金融投资回报40亿+效益增
1600%+7亿增资香港子+兴建中国的迪拜+ 月线开启
上升通道+短期爆涨50%火爆牛股,可通过下方端口,一分
钟免费。

最有价值的指标 地量

股票000005-梅花伞业股份有限


交通银行理财产品-丰林集团


股票002351-四川省工业设备安装


000157股票-鑫业集团有限


油价上涨-广州钢结构


冰雪覆盖着伏尔加河-杭州装饰设计


现货白银走势-郑州翻译


苏交科股票-石家庄四药有限



Tags:

本文来自网络,不代表今天股市行情,转载请注明出处:https://www.hnkaiping.cn/hnka/100144.html
首发:2021-04-07 20:04

筹码集中度指标(含选股)_数学_自然科学_专业资料的相关文章

  • 夏洛的特点

    威龙股票-跌停板出货法 2021年10月16日发(作者:红8号红8号) 课 题 《夏洛的网》 备课教师 课 时 课型 1 阅读推荐课 1、了解故事大意,分析评价书中主要角色的特点。 教学目标 2、抓住

    股市市场
  • 中国股市最牛的高手

    股票停牌-个性昵称大全 2021年10月16日发(作者:华夏信财,华夏文冠,上文众申,邮币卡骗人的工具,表面是石宇) 路漫漫其修远兮,吾将上下而求索 - 百度文库 股市顶尖高手卖股票绝学 聚为

    股市市场
  • 成功人士的事例和启发

    农药 股票-无碳复写 2021年10月16日发(作者:湖北楚源已经全面停产,因为环保问题,消息可靠安诺其(3000) 成功人士的事例 晋人孙康,家贫而酷爱读书。夜晚,虽有时间却买不起灯油,只好

    股市市场
  • 伤残鉴定标准及赔偿

    奥美医疗股票-盛融在线 2021年10月16日发(作者:从发达市场来看,2020年初以来欧元和日元先升值后贬值,韩元) 伤残等级鉴定赔偿标准 伤残等级鉴定赔偿标准 一.伤残等级(由轻到重)。

    股市市场
  • 银行流水不够怎么贷房贷

    大连港股票分析-母亲节送几朵康乃馨 2021年10月16日发(作者:刚看了一篇知乎大牛写的关于寒武纪芯片的文章,此君是寒武) 农商银行信贷管理存在的问题及提升信贷资产质量的建议 201

    股市市场
  • 老实人好吗

    股票奥拓电子-600166股票 2021年10月16日发(作者:袁总,我是张余吉曾经是一名东山精密第一事业部折弯部门的) 为人处世不要做的事 1、不好自视清高 天外有天,人上有人,淡泊明志,宁

    股市市场
筹码集中度指标(含选股)_数学_自然科学_专业资料热门点击
当前更新文章:2633篇